Pflanzenöl (Umbau Csövi)

Aus T4-Wiki
Wechseln zu: Navigation, Suche

Im nachfolgenden Artikel beschreibt Csövi den Pöl-Umbau an seinem gechipten 1997er TDI (ACV). Er wird im Original wiedergegeben.


Ich habe jetzt endlich ein Bericht zusammengestellt, über meinen PÖL-Umbau und über ca. 14 Monaten-Erfahrung mit Pölen. Ich fahre einen 97er T4 MV 2,5 TDI (75@97kw), WOMO (keine richtige), z.Z. ca. 431.000km sind auf dem Tacho.

Ersten 5 Monaten habe ich frisch gepressten Sonnenblumen- oder Rapsöl getankt. Ab Oktober 2007 habe ich zufällig eine Quelle gefunden, woher ich alle 2-3 Wochen ca. 60L halbfestes Altfett/Frittierfett bekomme. Das deckt mein komplettes verbrauch und ich kann sogar noch auf längere Urlaubfahrten etwas zusammensparen. Ich hole es kostenlos ab!!
Ich filtere es zuhause und je nach Kälte, gebe ich ein bisschen Dino (10%-30%) dazu. Im Sommer gebe ich eher etwas frisches PÖL dazu und max 8-10% Dino. Die "Brühe" schaut zwar etwas komisch aus, aber bis das Zeug ins ESP gelangt, ist genug flüssig. Ich fahre täglich ca. 90km (zur Arbeit, hin + zurück).

Der Umbau erfolgte letztes Jahr im April, während mein Osternferien 2007 bei Km-Stand ca. 388.000km. Bis dahin habe ich viel herum gelesen und mein System geplant. Ich wollte ziemlich auf Fahrtüchtigkeit achten und deswegen für manche Leute erscheint das System vielleicht etwas zu doll überdimensioniert aber es funktioniert super, ohne Macken.
Mein kälteste Start war ca -12°C und wärmste Betrieb war ca.+40°C Aussentemp. Das gesamte System ist isoliert, sowohl die Leitungen als auch der Tank.
Ich habe mein Haupttank belassen für Dino und den Standheizungsleitung habe ich von dem Tank abgeklemmt. Im Kofferraum habe ich damit 2 Tanks, ein für PÖL (61L)

image1523.jpg

und ein für Standheizung (12L) mit Heizöl betankt.

image1524.jpg

Den Dino-Kreis habe ich nur soweit verändert, dass ich das original VW-Kraftstofffilter mit Rückführung auf günstige Schraubfilter umgerüstet ohne den Rückführungszusatzanschluss. Dino-Rücklauf lauft direkt in den Haupttank.

Ich habe 3 Wärmetauscher, 3 Sirai eingebaut und 2 PÖL-Kreis. Die Leitungen sind hauptsächlich aus PTFE-Schläuche (14/12mm (AD/ID)). Jemand hat schon gepostet, dass es Schläuche gibt, aussen Gummi innen PTFE; für mein nächstes System würde ich das verbauen. PTFE brauche ich unbedingt wegen hohe Temperatur und wegen niedrige (das niedrigste was gibt) Reibungswert, aber die dünnen (Wandstärke=1mm) PTFE Schläuche sind nicht so biegefreudig.
Außerdem sind an kritischen Stellen (z.B. kleine Biegeradien) 14er normale Kraftstoffschlauch verbaut. Rücklauf ist aus 12/10er PTFE gemacht.

Das erste Sirai1 (3/2 Magnetventil) ist unterm Auto verbaut, und es schaltet um von den kleinen Kreis --> Richtung Motor (gleichzeitig wenn von Dino auf PÖL umgeschaltet wird).

image1525.jpg

und ein großes Bild davon:

image1526.jpg

Das Sirai2 ist zuständig für den Zulauf zum Motor, schaltet die Hauptleitung zw. Dino und PÖL um.

image1527.jpg

Das Sirai3 ist für Rücklauf zuständig und schaltet auch zw. Dinotank und Pöltank um.

image1528.jpg

Sirai1 und Sirai2 schalten gleichzeitig und Sirai3 kann ich getrennt umschalten. Bei mir ist alles manuell gesteuert. Auf der Temperaturanzeiger kann ich aus 5 Stellen, mit Hilfe der Dreh-Wahltaste, meine PÖL Temperatur ablesen. Von Tank bis zum Einspritzen (bzw. kurz davor).
Ich finde manuelle Steuerung ist nicht schlecht, zwar kann nicht jeder mit dem Auto auf Anhieb PÖL fahren (DINO schon, wenn alles aus ist). Ich kann aber darauf reagieren, wenn die Temperaturen sich ändern oder Soganzeiger Richtung -0.8_ -1 schlägt, andere außergewöhnliche Fälle. Mit eine "08-15" Steuerung, die auf irgendeine Auto abgestimmt war, kann mein System nicht funktionieren. Deswegen habe ich nie daran gedacht eins zu kaufen...
Sicherlich könnte man jetzt schon eine MP-Steuerung entwerfen, die für dieses System angepasst ist, weil ich die Temperaturen-Zeiten-usw. kenne, aber so richtig trauen kann ich trotzdem noch nicht in einem Automatismus. Z.B. Nach Umschalten auf PÖL kurzzeitig schalte ich die Hardipumpe ein - zur Hilfe. Wenn alles gut und sauber lauft, Kraftstofffilter nicht übermäßig verstopft, dann schalte ich die Zusatzpumpe ab. Weil ich denke das System muss nicht ständig in einem Überdruck funktionieren.

image1529.jpg

Ölwechsel ist erste Mal seit Umbau bei ca. 15.000km gemacht worden und den habe ich spaßeshalber durchgefiltert, weil ich über PÖL-eintrag in MÖL, "Polymerisation" gelesen habe. Ich habe nichts schlimmes gefunden in dem gebrauchten MÖL, also kein klumpen usw. Motor-innenleben ist auch sauber... Den zweiten MÖL-wechsel habe ich bei 24.000km gemacht. Mit selber Ergebnis, kein Klumpen usw. Vor Umbau hatte ich bei alle 40.000-50.000km MÖL-wechsel gemacht. Ich fahre - seit dem ich das Auto gekauft habe (147.000km) - Vollsynthetische 0W30 oder 0W40.


Beschreibung:
Ich lasse Standheizung die Vorarbeit leisten (aus in Sommer), danach starte ich mit Dino und bei ca. 50°C schalte ich um. PÖL startet aus dem Pöl-Tank und wird über einen großen Vorfilter und durch die Hardi-Pumpe Richtung erster WT gepumpt. (wegen Altfett könnte ich noch viel größere Filter ertragen) Der erste WT ist aus ca. 90cm langen Kupferrohr und läuft entlang dem (selbstgebauten) Auspuffsrohr. Das Kupferrohr ist auf ein Messing Türschwellenblech gelötet. Dieses Türschwellenblech passt genau (Wölbung) auf dem 60mm Edelstahl-Auspuffrohr. Also dieser erste WT ist mit Wärmeleitpaste und 4 große Schlauchschellen auf das Auspuffrohr befestigt. Der Auspuff-WT gibt den ersten kick fürs PÖL und solange Motor sich aufwärmt (nach dem Start) wird durch einen kleinen Kreis das leicht angewärmte PÖL zu Tank zurückgeführt. Aber auch nach umschalten auf PÖL Betrieb, wird PÖL hier durchgeleitet (erste Stufe).

1. Start der Standheizung je nach Kälte 30-60min vor Motorstart.

image1530.jpg

Beim Start von Motor habe ich so ca. 35-50°C Wassertemperatur.


2.Motorstart, Standheizung weiter läuft

image1531.jpg

Wenn der Motor gestartet wird, Standheizung läuft bereits und auf dem Bild ersichtlich, dass der Motor Dino bekommt über Sirai2 aus dem Haupttank und Rücklauf läuft auch zum Haupttank über Sirai3 zurück. In dem kleinen Kreis zirkuliert PÖL von den PÖLtank über Vorfilter+Hardipumpe, Auspuff-WT, Sirai1 zurück ins PÖLtank. Der kleine Kreis ist manuell ein und ausschaltbar (von Hardi angetrieben), wenn also der Auspuff sowieso nicht heiß, kann man später einschalten.

Ich benutze es in der letzte Zeit nicht mehr, weil ich nach so kurze Zeit umschalte, dass es während des Startprozesses keine merkbare Wirkung hat. Während der fahrt schon... Besonderheit, dass ich bei der Aufwärm-Phase auch Dino über den großen WT leite, damit wird ESP-Innenleben auch mit erwärmt. Bei nur Dinofahrt (PÖLtank leer, oder Problem mit PÖL-System) habe ich eine Schutzmechanismus eingebaut mit ein Bimetallschalter, damit Dino nicht unnötig aufgeheizt wird.
Dieser Bimetallschalter schaltet in Dinobetrieb die Heizung ab, d.H. mit ein Unterdruck betätigtes 3/2-Wege-Ventil TN: 7D0 121 805 leite ich das heiße Kühlwasser um den großen WT herum. Der kleine Bimetallschalter ist auf der ESP draufgeschraubt mit Wärmeleitpaste. Der Bimetall schaltet das Magnetumschaltventil (028 906 283) und dieses leitet Unterdruck auf das 3/2-Wege-Ventil.

image1532.jpg
image1533.jpg

Ich habe diese Bilder von der T4 Wiki geholt um besser verstehen zu können.

Das selbe Unterdruckventil habe ich noch einmal eingebaut (mit manuelle geschaltete Magnetumschaltventil), damit ich in Hochsommer (bzw. wenn schon keine Innenraumheizung gebraucht wird) die ganze Innenraum-Heizung umgeleitet (bzw. kurzgeschlossen) wird. So habe ich weniger Wasser die ich erwärmen/warm halten muss. Das kann ich auch beim Standheizungsbetrieb nutzen, wenn ich keine Innenraum aufheizen möchte. Nur Motor.

Der große Wärmetauscher ist hinter dem linken Scheinwerfer sein Platz gefunden, aus dem guten Grund --> nähe Standheizung! Ausgang (erwärmtes Wasser) der Standheizung führt direkt zur große Platten-WT und von dort erst zur Innenraumheizung bzw. zum Motor.

Standheizung ist auch im Sommer an, aber nur zum schnellen aufheizen des Systems danach kann ich im Sommer Standheizung ausschalten. 3. Umschaltung von Dino aufs PÖL:

image1534.jpg

Bei ca. 50°C schalte ich um von Dino auf Pöl.

Wegen Altfett musste ich meine "Systembenutzung" etwas anpassen, deshalb die Umschaltung Erfolg folgender Weise:
ich schalte zuerst die Rücklaufleitung (sirai3) um, und erst, wenn ich auf dem Temperaturanzeiger eine Temperaturänderung feststelle, schalte ich den Zulauf (Sirai1 und Sirai2) um. Je nach Außentemperatur beträgt diese Zeit zw. ca. 10 und 60 Sekunden. Damit sehe ich schon bei der Umschaltprozess, ob das System frei von Verstopfungen ist.

Vor den Altfettzeiten hatte ich nur ein Schalter für Dino-Pöl Umschaltung, damit hatte ich alle drei Sirai auf einmal umgeschaltet. Jetzt habe ich 2 Schalter dafür (Sirai1+Sirai2 und Sirai3)

Die Betriebstemperatur-Einspritztemperatur liegt bei ca. 85-95°C je nach Fahrweise. Auf der Autobahn (dauerhaft ca. 140kmh) ca. 90°C. Auch wenn ich 8Stunden fahren muss... ganze Zeit schön Stabil. Wenn ich dauerhaft 175-185Km/h fahre dann wird 95-97°C und bei der Auspuff-WT Ausgang ca. 140°C, aber das Kühlwassersystem reguliert bis zum Einspritzen wieder runter.

image1535.jpg

Ich weiß es nicht, ob das was ich hier meine, wirklich die Schnellspülung ist, aber mir scheint es schnell zu sein. Wenn ich das Auto mehr als 1,5Stunden abstellen möchte, dann schalte ich das System auf Dino um. Zuerst schalte ich Zulauf (Sirai3) um, danach warte ich bis mir eine bestimmte Temperatur in den PÖL-Tank sitzende Temperatursensor anzeigt. Beim Umschalten schießt die Temperatur ziemlich schnell in die Höhe. Das bedeutet: kalte Dino kommt von der Haupttank und wird über den großen WT geleitet; gelingt dann die heiße Dino in die Rücklaufleitung und wäscht durch.
Gleichzeitig bleibt die Hardipumpe auch noch an und schiebt durch den "kleinen Kreis" auch heiße Dino und spült in den Tank. Es dauert so ca. 60-90Sekunden und ich schalte auch Rücklauf um und schalte auch die Hardipumpe ab. Danach lauft das Auto im Dinobetrieb noch ca.3-4 Minuten bis ich ihn abstelle.

image1536.jpg

Wenn kein Pöl da ist, oder nur Kurzstrecke fahre, dann fahre ich wie alle andere T4 Busse einfach mit Dino aus dem Haupttank. Mit grüne Punkte habe ich die ungefähre Position den Temperatursensoren markiert.


Vorgekommene Problemen:

  • Leckölleitung (dünne weiße Sammelleitung) musste größer werden. Mit frischem PÖL war gut, aber mit Altfett war zu wenig. Altfett ist dort im Winter fest geworden und verstopft. Die ESD Leckölleitungen sind immer abgesprungen und mit Altfett den Motorraum voll gekleckert. Die ganze Wanne war voll mit festen Altfett...
  • Wegen Wechsel auf Altfett habe ich auch den Rücklauf-Anschlußstelle an der PÖL-Tank etwas geändert. Die Rücklaufleitung war einfach in den Tank reingeleitet, aber mit Altfett musste ich die Restwärme besser nutzen. Also den Anschluss habe ich mit Hilfe eines T-Stückes direkt vor dem Vorfilter geschaltet. Damit habe ich erreicht, dass der Vorfilter nicht so oft zuging und durch Rücklaufrestwärme der Filter warm bleibt.